Commit 285ca2b7 authored by Casey Faist's avatar Casey Faist

reword warning, add doc link

parent 5e466768
...@@ -35,9 +35,10 @@ else ...@@ -35,9 +35,10 @@ else
echo " Using supported version of Python 3.6 ($PYTHON_VERSION)" echo " Using supported version of Python 3.6 ($PYTHON_VERSION)"
fi fi
else else
puts-warn "Heroku supports the latest version of Python 2 $LATEST_37, Python 3.6 $LATEST_36 and Python 3.7 $LATEST_2." puts-warn "Heroku supports runtime versions $LATEST_37, $LATEST_36 and $LATEST_2."
puts-warn "You are using $PYTHON_VERSION, which is unsupported." puts-warn "You are using $PYTHON_VERSION, which is unsupported."
puts-warn "We recommend upgrading by specifying the default supported version ($LATEST_36)." puts-warn "We recommend upgrading by specifying the default supported version ($LATEST_36)."
echo " Learn More: https://devcenter.heroku.com/articles/python-runtimes"
fi fi
fi fi
fi fi
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment